Cerca
Ekoore - Forum di supporto tecnico
01 Novembre 2014, 06:16:11 *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
Notizie: Ekoore - Preordine del Pike prolungato, e borsa folio con tastiera in regalo
 
   Indice   Guida Regolamento Ricerca Agenda Accedi Registrati  
Pagine: [1]   Vai giù
  Stampa  
Autore Discussione: APP che non riconoscono i diritti di Root.  (Letto 1313 volte)
piergrop
Full Member
***

Karma: +1/-0
Scollegato Scollegato

Messaggi: 188


Mostra profilo
« inserito:: 29 Maggio 2012, 13:29:41 »

Ho installato delle App che sembrano non riconoscere i diritti di root del mio Pike 10..tipo Lucky Patcher o File Manager HD.
A cosa può essere dovuto??
Registrato
efsoft
Full Member
***

Karma: +3/-3
Scollegato Scollegato

Messaggi: 248


Mostra profilo
« Risposta #1 inserito:: 29 Maggio 2012, 14:09:54 »

Almeno per il manager devi abilitare Root e montare il System file r/w perche siano attivi i permessi.
Guarda nel menu inpostazioni. Fatto quello che devi disabilitare le opzioni e tornare all'uso read only a scanso di problemi.
Registrato
piergrop
Full Member
***

Karma: +1/-0
Scollegato Scollegato

Messaggi: 188


Mostra profilo
« Risposta #2 inserito:: 29 Maggio 2012, 14:26:46 »

Almeno per il manager devi abilitare Root e montare il System file r/w perche siano attivi i permessi.
Guarda nel menu inpostazioni. Fatto quello che devi disabilitare le opzioni e tornare all'uso read only a scanso di problemi.

E' proprio quando vado su Impostazioni del programma File Manager  HD Tablet e cerco di abilitare Root Explorer ,l'app mi visualizza il messaggio : 'Root Explorer can not be enabled.Make sure your device is rooted'
Registrato
efsoft
Full Member
***

Karma: +3/-3
Scollegato Scollegato

Messaggi: 248


Mostra profilo
« Risposta #3 inserito:: 29 Maggio 2012, 15:46:51 »

E i programmi che testano il tablet per verificare i permessi di Root abilitati ti confrmano che hai la Root attiva?  Se e' cosi prova a reinstallare HD manager. L'ultima volta che l'ho aggiornato aveva difficolta ad istallarsi sul mio Pike. poi sembrava avercela fatta ma usandolo si e' piantato. Installato di nuovo ora a me va bene.
Registrato
piergrop
Full Member
***

Karma: +1/-0
Scollegato Scollegato

Messaggi: 188


Mostra profilo
« Risposta #4 inserito:: 29 Maggio 2012, 17:04:35 »

E i programmi che testano il tablet per verificare i permessi di Root abilitati ti confrmano che hai la Root attiva?  Se e' cosi prova a reinstallare HD manager. L'ultima volta che l'ho aggiornato aveva difficolta ad istallarsi sul mio Pike. poi sembrava avercela fatta ma usandolo si e' piantato. Installato di nuovo ora a me va bene.

Titanium Backup for root quando si attiva dice di Si.
Registrato
piergrop
Full Member
***

Karma: +1/-0
Scollegato Scollegato

Messaggi: 188


Mostra profilo
« Risposta #5 inserito:: 29 Maggio 2012, 17:15:11 »

E i programmi che testano il tablet per verificare i permessi di Root abilitati ti confrmano che hai la Root attiva?  Se e' cosi prova a reinstallare HD manager. L'ultima volta che l'ho aggiornato aveva difficolta ad istallarsi sul mio Pike. poi sembrava avercela fatta ma usandolo si e' piantato. Installato di nuovo ora a me va bene.

Ho reinstallato il tutto.ed ora funziona.
Grazie per la info.
Registrato
Pagine: [1]   Vai su
  Stampa  
 
Vai a:  

Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines